Descubren una vulnerabilidad crítica en chips WiFi: los dispositivos afectados que deberías actualizar

Una vulnerabilidad presente en los chips de WiFi, incorporados en dispositivos como computadoras, celulares, tabletas, puntos de acceso WiFi y routers, entre otros, genera claves de cifrado erróneas que exponen los paquetes de red a posibles ataques, según revelaron investigadores especializados en seguridad informática.Kr00k (CVE-2019-15126), como fue denominada a la vulnerabilidad, puso en riesgo las comunicaciones de mil…

Descubren una vulnerabilidad crítica en chips WiFi: los dispositivos afectados que deberías actualizar

Una vulnerabilidad presente en los chips de WiFi, incorporados en dispositivos como computadoras, celulares, tabletas, puntos de acceso WiFi y routers, entre otros, genera claves de cifrado erróneas que exponen los paquetes de red a posibles ataques, según revelaron investigadores especializados en seguridad informática.

Kr00k (CVE-2019-15126), como fue denominada a la vulnerabilidad, puso en riesgo las comunicaciones de mil millones de equipos en todo el mundo, tal y como reveló la recinete investigación que realizó la compañía ESET.

Mirá también

La vulnerabilidad provoca que la comunicación de red de un dispositivo afectado se cifre con una clave de cifrado compuesta por ceros. En un ataque exitoso, este error permite que un adversario descifre los paquetes de red enviados de forma inalámbrica.

Broadcom, la compañía fabricante de chips WIFI que presentó una vulnerabilidad crítica. (Foto: Justin SULLIVAN / AFP)

El fallo afecta a todos los dispositivos con chips WiFi de Broadcom y Cypress sin actualizar con los parches de seguridad correspondientes. Se trata de los más comunes utilizados en los dispositivos de los usuarios, como señalan desde la compañía. Los puntos de acceso WiFi y los routers también se ven afectados por la vulnerabilidad, lo que hace que incluso los entornos con dispositivos de usuarios parcheados también sean vulnerables.

iPhone 11 Pro Max, lanzado en septiembre de 2019, posee un chip WIFI de Broadcom. (Foto Josh Edelson / AFP)

ESET probó y confirmó que entre los dispositivos vulnerables se encontraban dispositivos de Amazon (Echo, Kindle), Apple (iPhone, iPad, MacBook), Google (Nexus), Samsung (Galaxy)​, Raspberry (Pi 3) y Xiaomi (Redmi), así como puntos de acceso de Asus y Huawei.

Cómo proteger tu dispositivo 

“Es necesario actualizar todos los dispositivos con capacidad WiFi, incluidos teléfonos, tabletas, computadoras portátiles, dispositivos inteligentes IoT y puntos de acceso y enrutadores WiFi, a la última versión de firmware que haya proporcionado el fabricante”, recomienda Josep Albors, responsable de Concienciación e Investigación de ESET.

Mirá también

Tras dar a conocer la investigación, la mayoría de los principales fabricantes de dispositivos afectados han lanzado parches con actualizaciones, como asegurado la compañía de ciberseguridad.

Fuente: Europa Press

TEMAS QUE APARECEN EN ESTA NOTA